This page is a wiki. Please login or create an account to begin editing.


1 post / 0 new
cbone's picture
Offline
Joined: 2011 Sep 17
Some Basilisk II issues resolved after OS update

Chrome OS pushed an update for version 80 today. After updating, I noticed that the Android icons changed appearance.

I ran Basilisk II; normally the Command-N key in apps starts something new, but my Basilisk II on Android always had ignored the N, I, C and V keys, so I could never make new folders, get info on items or copy or paste anything using my keyboard.

I tried Command-N again, as I usually do, and it gave me a new game; I tried the other keys and they all worked! Today's Chrome OS update made them work for me. I know having a laptop that runs Android apps is part of a minority group since most devices using this emulator are mobile devices. However, it was nice to see that something as minor as an OS update would result in a favorable effect on a simple emulator. I'm sure other Android apps may also be working a little better now.

I guess it's time to go try Limbo next! I have a 32-bit ARM, so sadly Crostini wasn't part of my laptop's update.