This page is a wiki. Please login or create an account to begin editing.

4 posts / 0 new
Last post
TheComputerKid's picture
Joined: 2011 Oct 18
OpenAL for 10.2? (alot of views but still no replies)

I just got Marble Blast 1.6u (Universal Binary) on my G3. When I went to play it, no sound. The problem was I didn't have the OpenAL framework installed. Today I grabbed the missing framework from my iBook and put it on there. In Apple System Profiler it didn't read it correctly. It says: Name: OpenAL
Version: Not Available
Get Info String: Not Available
The version number was supposed to be 1.1.
But still no sound.
I mac-formatted my usb drive then retried.
Still no luck.
Does anyone have a version of the OpenAL framework that works on 10.2?


kataetheweirdo's picture
Joined: 2009 Apr 10

Creative Labs used to have downloads where OpenAL could be installed, but I haven't seen in working link in years. There's some source code for what appears to be the Mac OS implementation of OpenAL 1.1:

Protocol 7's picture
Joined: 2010 Aug 7

Here's the installer for OpenAL 1.2. Not sure if it'll work on 10.2 but you'll find out soon enough.

Temporary Joe's picture
Joined: 2009 Nov 14

Suppose an older version works? Mine's non-Universal Binary (I need to update)