This page is a wiki. Please login or create an account to begin editing.


Antares Infinity

Game screenshot
Rating:
Your rating: None Average: 5 (1 vote)
Category:
Year released:
Author:
Publisher:
#1
[www].se [ftp].se [mirror].us [mirror].de
Infinity_2.09.sit (430.84 KB)
MD5: a9ca6562d95e15eb489fe53233c104f2
For System 7.0 - 7.6 - Mac OS 9
#2
[www].se [ftp].se [mirror].us [mirror].de
Infinity_2.55.hqx (549.38 KB)
MD5: 53c1036acbcea6951f6c3dfc9b9a72b5
For System 7.0 - 7.6 - Mac OS 9
#3
[www].se [ftp].se [mirror].us [mirror].de
INFINITY_v2.56.hqx (2.95 MB)
MD5: cd89104e48762485d05d789e3a606c8d
For System 7.0 - 7.6 - Mac OS 9
#4
[www].se [ftp].se [mirror].us [mirror].de
INFINITY_v3.18_2.hqx (4.86 MB)
MD5: db54f021401f1800ce337fd65f1cb7af
For System 7.0 - 7.6 - Mac OS 9
#5
[www].se [ftp].se [mirror].us [mirror].de
InterLok_Extensions_Install.sit (1.79 MB)
MD5: 3c0286d27bca7782b89232a948c0414b
For System 7.0 - 7.6 - Mac OS 9
#6
[www].se [ftp].se [mirror].us [mirror].de
Jupiter_Infinity_1.08loop.sit (284.11 KB)
MD5: ec28a102e94ddef08a248637e37f38d1
For System 7.0 - 7.6 - Mac OS 9
Emulation
Guides on emulating older applications

A sample editing and looping application for sound designers.

DL #1: v. 2.09 application (no authorization required)

DL #2: v. 2.55 application (no authorization required)

DL #3: v. 2.56 installer. The v. 2.56 application probably requires PACE extensions. A report on this is needed.

DL #4: v. 3.18 Installer. The installed v. 3.18 requires PACE extensions to run (10 day trial or full authorization)

DL #5: PACE InterLok extensions from MOTU site. Required for authorization.

DL #6: Jupiter Infinity v. 1.08 (includes a crack).

Compatibility
Architecture: 68k

v. 1.08 and 2.09 are for 68k Macs

v. 2.55, 2.56 and 3.18 are for PPC (Native Checker reports that v. 3.18 is 68k & PPC but the 68k part is just a stub that says that a PPC is required)

v. 3.18 is specifically for Mac OS 9.x.

The installed v. 2.56 freezes my Mac running Mac OS 9.2.2

Comments

Infinity's picture
by Infinity - 2021, May 16 - 2:42pm
5

Hey Guys thank you for supplying me the correct PACE Extensions for Mac OS 9.2.2
The "Interlok Extensions instal" - Installs the correct extensions to enable Antares Infinity 3.18 to run.

Mac G4 MDD 1.42 running MAC OS9.2.2 (not Classic)
Installed "Infinity version 3.18"
Installed "Interlok Extensions instal"
Now I'm delighted finally up and running thanks for the help, you made my day.
This version Infinity 3.18 ironed out the bugs and is compatible with 24 bit 48kHz
Super cool support

systemseven's picture
by systemseven - 2021, May 16 - 9:45am

added more versions from macos9lives forums: 2.55, 2.56 and an earlier version when it was called Jupiter Infinity

Infinity's picture
by Infinity - 2021, May 15 - 3:39am

My Apologies and thank you for keeping my version 3.18 as a second download
I can't find the PACE extensions/drivers for Mac OS9 anywhere online, any ideas on that please?
I would love to use my old Antares Infinity 3.18 great set of audio looping tools and 24bit 48Khz compatible.
Many thanks and good luck for all

mrdav's picture
by mrdav - 2021, May 8 - 2:14am

@Infinity. You replaced v. 2.09 with another version. That is not appropriate. I have restored v. 2.09 and reuploaded your version as a second download.

Also you have made duplicate pages here and here. These will be deleted shortly. (Now deleted). If you want to leave additional comments about v. 3.18 you should do so on this page.

Infinity's picture
by Infinity - 2021, May 6 - 1:06am

Hi the following:
Apple G4 MDD dual 1.42
OS9.2.2 (not classic)
Antares Infinity version 3.18
This program can't run without Pace extensions/driver OS9.x.x and ILOK and Pace say they no longer have those..really sucks
How do l go about uploading a copy of this to yourselves to crack?
I look forward to your advice.
Many thanks

systemseven's picture
by systemseven - 2021, April 21 - 2:27am

i think the extension infinity is looking for is PACE? i believe there is a k’ed os9 pace link in the macos9lives forum?

mrdav's picture
by mrdav - 2021, April 21 - 1:51am

Who is the "you" that you refer to? Anyway, I suspect that all you can hope for is that someone else has experienced similar outcomes and resolved them. For me, the software opens up just fine without complaint on my G4 iMac running Mac OS 9.2.2

Infinity's picture
by Infinity - 2021, May 7 - 6:24pm

Infinity 3.18 to run on my Apple G4 MDD 1.42 in OS 9.2.2(not classic)
RUN and the following message displayed -
"Required software extensions need to be updated, Click on the "OK" button, and you will be transferred to the PACE web site where an installer can be downloaded"
Did that and it took me to a dead Pace site

To successively run Infinity 3.18 it is imparitive I have those old Pace extensions for OS9.2.2
Can anyone help me out there, I would appreciate any help.
Thankyou