This page is a wiki. Please login or create an account to begin editing.


After Dark 2.0

Rating:
Your rating: None Average: 4.7 (10 votes)
Category:
Year released:
Author:
Publisher:
#1
[www].se [ftp].se [mirror].us [mirror].de
after-dark-2x-1993.sit (572.37 KB)
MD5: c8320fde2902732e08711b6b85df2900
For System 1 - 5 - System 7.0 - 7.6
#2
[www].se [ftp].se [mirror].us [mirror].de
After_Dark_2.0w_Disk.sit (767.08 KB)
MD5: 65c1a387396fa9073c35f049a0f76c19
For System 1 - 5 - System 7.0 - 7.6
#3
[www].se [ftp].se [mirror].us [mirror].de
After-Dark-2v-1991.hqx (498.99 KB)
MD5: 435f876b5a695f2807aa0af22a93e443
For System 1 - 5 - System 7.0 - 7.6
#4
[www].se [ftp].se [mirror].us [mirror].de
after_darktm2_disk-img.bin (800.75 KB)
MD5: e09fabe9bad373367e8f6a804d38333a
For System 1 - 5 - System 7.0 - 7.6

The program that started the screensaver craze of the 90's.

After Dark v2.0x is also included as "After Dark Starter Edition" in The Campus Software Set for Macintosh.

Compatibility
Architecture: 68k

After Dark 2.0t (DL #4) verified to run under System Software 2.0.1 (System version 4.1, Finder version 5.5) and newer. (Earlier may be possible, but this hasn't been tested.)

Version 2.0x (DL#1) has only been tested to run on System 6.0.7 (or later).

Comments

lilliputian's picture
by lilliputian - 2021, March 16 - 9:23am

Thank you for version 'w'! Now all we need is version 'u'...

tanaquil's picture
by tanaquil - 2018, July 20 - 9:48pm

The 2.0x version is particularly valuable because, being the last 2.0 release, it fixed several bugs that persisted in earlier versions (t, u, v).

Apparently the 2.0 Randomizer had some problems with certain machines (e.g. Quadra AV series) even after the 2.0x update is applied, but at that point I suppose you're better off upgrading to 3.0.

Useful FAQ here that deals with various compatibility issues and how to fix them:

http://umich.edu/~archive/mac/misc/documentation/macintoshscreensaverfaq...

Thanks for these uploads!

Mastergeko4's picture
by Mastergeko4 - 2017, July 10 - 12:17pm

yes. one of them requires more KB to run.

MikeTomTom's picture
by MikeTomTom - 2017, June 11 - 2:33am

If the content is the same...

They weren't the same (being different versions of the 2.0 series), but I have replaced the one that was pre-installed, with an original installer copy of the same version from 1993.

The two above have enough differences, to keep both.

IIGS_User's picture
by IIGS_User - 2015, March 25 - 6:34pm

If the content is the same (and I believe it), I think the top one can be removed.

SuperMew98's picture
by SuperMew98 - 2015, March 25 - 6:06pm

Is there a difference between the top and bottom downloads?

mmmmna's picture
by mmmmna - 2010, January 9 - 4:36am
2

I think the .sit file is not backwards compatible to SE4.0.1

I also cannot open the .sit file. I tried Stuffit Expander 4.0.1, the binUnpk tool from MiniVmac, DeBinHex droptool 1.01, and MacBinary II+ v1.0.1. No versions of stuffit (expander/converter/lite) older then version 4.0.1 would even recognize the .sit file. I would love to try (and use) SE 5.5, but the SE 5.5 installer says it needs 8000k ram, I am emulating a Mac Plus which only supported 4000k. When I "install anyways", I can complete the installation but then launching SE 5.5 produces "System Error Unimplemented Trap" and system bombs (I tried SE 5.5 under Mac OS 7.0.1 and 7.5.3).

Edit: Replaced 'xxx 7' by 'Mac OS 7' - IIGS User

platnicat's picture
by platnicat - 2009, September 14 - 4:02am

Drag 'em into the After Dark files folder in the System Folder. ;-P

MacDave's picture
by MacDave - 2009, September 7 - 11:40am

How do you add modules? I'm using system 6 on a Classic.

RSKuroi's picture
by RSKuroi - 2009, August 22 - 11:04pm
5

That did the trick, thanks for the tip!

Attila's picture
by Attila - 2009, August 21 - 11:47pm

Try StuffIt Expander 5.5. It's available on this site.

RSKuroi's picture
by RSKuroi - 2009, August 21 - 11:33pm

I can't open this file on my PowerBook 1400 with Stuffit Expander v4.0.2. SE just minimizes back into Finder when I try. What version is required to expand it?