This page is a wiki. Please login or create an account to begin editing.


Enigma (Freeverse)

Game screenshot
Rating:
Your rating: None Average: 5 (2 votes)
Category:
Perspective:
Year released:
Author:
Publisher:
Engine:
[Main].se [Mirror].us
enigma_v15.sit (1.08 MB)
[Main].se [Mirror].us
enigma_v21.sit (5.40 MB)
[Main].se [Mirror].us
enigma_v22.zip (6.32 MB)
Emulation
Guides on emulating older games

A Mastermind variation with some diabolical monkey wrenches.

This code-breaking puzzler will stump you faster than an unattended tourniquet! Monty, a connoisseur of the fine migraine, swears by this game.

Can you crack the code and find out what's in the Enigma Briefcase?

For the 1985 "Rubik's Venn Diagram" puzzle, see Enigma.

Compatibility
Architecture: 68k PPC PPC (Carbonized)

Comments

scott Praed's picture
by scott Praed - 2016, May 16 - 7:14pm
5

enigma 1.5 works directly in mac os 9.2.2 and classic environment of mac os x 10.4.11 on power mac G4 1.25 Ghz mirror door 2003.
enigma 2.1 works directly mac os 9.2.2 and mac os x 10.4.11 and mac os x 10.5.8 on power mac G4 1.25 Ghz mirror door 2003. not classic environment of os x.
enigma 2.2 works directly mac os 9.2.2 and mac os x 10.4.11 and mac os x 10.5.8 on power mac G4 1.25 Ghz mirror door 2003. not classic environment of os x

Daxeria's picture
by Daxeria - 2016, May 16 - 3:50pm

That's why I said "for" instead of "requires". Smile

Supposedly 2.1 and 2.2 are identical apart from their registration systems. Since one was stuffed and the other a DMG, I posted them both for the sake of convenience on each OS.

(The contents of the briefcase when you complete the game might have been changed too, but discussing that would be a SPOILER.)

scott Praed's picture
by scott Praed - 2016, May 16 - 3:01pm

You made a mistake on system requirement of 1 games.

Enigma 2.2 require mac os 8.6 or higher, carbonlib 1.3.1 and minimum of 10 megabytes of ram.
Enigma 2.2 will run native under os x.