This page is a wiki. Please login or create an account to begin editing.


Sid Meier's Civilization IV

Rating:
Your rating: None Average: 4.9 (7 votes)
Category:
Perspective:
Year released:
Author:
Publisher:
Engine:
#1
[www].se [ftp].se [mirror].us
Civilization_IV.zip_.001 (858.31 MB)
For Mac OS X
#2
[www].se [ftp].se [mirror].us
Civilization_IV.zip_.002 (844.96 MB)
For Mac OS X
#3
[www].se [ftp].se [mirror].us
Civ4_1.74_updater.dmg (73.13 MB)
For Mac OS X
#4
[www].se [ftp].se [mirror].us
Civilization_IV_Warlords.toast_.zip (391.98 MB)
For Mac OS X
#5
[www].se [ftp].se [mirror].us
Civ4Warlords2.13_updater.dmg (840.90 MB)
For Mac OS X
#6
[www].se [ftp].se [mirror].us
Civ4_1.74.reissue.zip (24.22 MB)
For Mac OS X
#7
[www].se [ftp].se [mirror].us
Civ4Warlords_2.13.reissue.zip (22.00 MB)
For Mac OS X
#8
[www].se [ftp].se [mirror].us
Beyond_the_Sword.zip_.001 (1.07 GB)
For Mac OS X
#9
[www].se [ftp].se [mirror].us
Beyond_the_Sword.zip_.002 (1,013.08 MB)
For Mac OS X
#10
[www].se [ftp].se [mirror].us
Civ4_BTS_3.19_updater.dmg (177.35 MB)
For Mac OS X
#11
[www].se [ftp].se [mirror].us
Civ_IV_1.61_NoCPU_NoDVD-Fixed.dmg (3.20 MB)
For Mac OS X
#12
[www].se [ftp].se [mirror].us
Civ4_Exp_No-CDs.zip (1.70 MB)
For Mac OS X
[www].se [ftp].se [mirror].us
Civ4_Manual.pdf
[www].se [ftp].se [mirror].us
Warlords_manual.pdf
Emulation
Guides on emulating older games

With Sid Meier's Civilization IV, history as you know it, is history. Rule throughout time and create your own legacy as you guide your civilization from the dawn of man through the space age and beyond. Implement new technologies,conduct diplomacy or wage war to grow your society and become the most powerful leader the world has ever known. (From the Read Me)

This fourth instalment of the series starts the player, like in the previous games, with a single village in the Stone Age and has them advance from there by exploring, founding cities, researching, exploiting natural resources and eventually trading or making war with neighbouring civilizations. While Civilization III put cultural influence in the forefront, this time it is religion that is put forward as a new factor underlying many aspects of the game. (MobyGames)

DLs 1 & 2 contain the parts of a zipped archive of the game disc (version 1.61)

DL #3 is the update to version 1.74 (Universal Binary). It can also be downloaded from the old Aspyr support page that is now only accessible via the Wayback Machine. However, the direct download link from Aspyr still works. You must copy the installer to your hard drive before using it, for it to work.

DL #4 contains the Warlords expansion pack v. 2.0 (Universal Binary), released in 2006.

DL #5 is the updater of Warlords to version 2.13. This can also be downloaded from the old Aspyr support page via the Wayback Machine. Again, the direct download link from Aspyr still works. You may need to use the updater from an admin account.

DL #6 is a reissued copy of Civilization IV application v. 1.74. This can be also downloaded from here (or the direct download)

DL #7 is a reissued copy of Civilization IV Warlords application v. 2.13. This can also be downloaded from here (or the direct download)

DLs 8 & 9 contain the parts of a zipped archive of the Beyond the Sword disc (v. 3.17), Universal Binary, released in 2009

DL #10 is the updater to v. 3.19 of Beyond the Sword. This can also be downloaded from the old Aspyr support page here.

DL #11 is a No-CD patcher, modified to work in Leopard/Snow Leopard, for the un-updated version of Civ IV (v. 1.61)

DL #12 contains No-CD patches for Civ4, Civ4_Warlords and Civ4_Beyond the Sword

To apply the No-CD patches to version 1.74 of Civ4, version 2.13 of Civ4_Warlords and version 3.19 of Civ4_BTS do the following in order:

1) Install the Civilization IV.

2) Install Civilization IV Warlords.

3) Install Civilization IV Beyond the Sword. This also updates Civilization IV to version 1.74 and Warlords to version 2.13, so there is no need to apply those updaters separately.

4) Replace the Civilization IV application with its reissued copy (DL #6).

5) Replace the Civilization IV Warlords application with its reissued copy (DL #7)

6) Apply the No-CD patches contained in the 12th download to Civilization IV, Civ. IV Warlords and Civ BTS. Be sure to select the relevant application in each case and not an alias file. You may need to run the No-CD patch for Beyond the Sword from the System Administrator (i.e root) account.

A re-released version of Civ IV, playable on modern Macs, can be purchased from the Mac App Store

See also: Civilization, Civilization II (Multiplayer Gold Edition), Civilization: Call to Power, Civilization III (Complete)

Compatibility
Architecture: PPC

PPC G5/Intel, 1.8 GHz or faster
Mac OS X 10.3.9 or later (10.4.11 or later for Beyond the Sword)
512 MB RAM
3,5 GB hard drive space
64 MB VRAM
ATI Radeon 9600/nVidia GeForce FX 5200 or better

Comments

SolarstrikeVG's picture
by SolarstrikeVG - 2019, November 11 - 5:31am

The Civ IV: Colonization expansion also made it to Mac, however at the cost of PowerPC compatibility and a required OS bump to 10.5.8.

It released either extremely late in December 2009 or New Year's Day of 2010.

mrdav's picture
by mrdav - 2019, January 4 - 3:22am

I have finished updating the page.

mrdav's picture
by mrdav - 2016, December 18 - 2:55am

OK. The good news is that I now have no-cd patches for the latest versions of the game and the expansion packs. The bad news is that they rely on reissued copies of the Civ4 and expansion applications that Aspyr made available in 2009, so I will put them here in 2019 when I upload the BTS extension pack. However, if you look really hard you can find the active torrent where I got these. If I find no-cds that can be applied to the versions that are already on this page then I will upload those immediately.

EDIT: I have found old Aspyr links to the reissued copies via the Wayback Machine, so I don't have to put them here (although I will eventually). This means that I can provide a no-cd solution for Civ4 and Civ4Warlords at this time.

mrdav's picture
by mrdav - 2016, December 17 - 10:56pm

@sfp1954: Unfortunately no. Each expansion pack requires its own disc mounted. I will be adding some more no-cds that I recently found, after I have evaluated them.

sfp1954's picture
by sfp1954 - 2016, December 15 - 11:58pm

So if you buy an original CD on ebay will all the expansion packs work as downloads?

mrdav's picture
by mrdav - 2016, November 5 - 8:16am

--->one of the later official patches actually contained a NoCD? Did that one came with BtS?<-----

Yes, I believe so from what I have read. So the noCD issue should go away when I upload BtS in 2019

EDIT: I have discovered that only the PC version of BTS eliminates the need for a mounted disc. This was not provided with the Mac version.

Bolkonskij's picture
by Bolkonskij - 2016, November 5 - 7:21am
5

Gosh, how time flies by. I remember when this one finally came out for the Mac. I immediately bought a copy. I was a student back then and only got back home to our PowerMac G5 on the weekends. During the week I was stuck with my iBook G4 1,33 Ghz model. But boy, I wanted to play this game sooo much. So I remember how I tried to play Civ IV on the iBook, trying to get every inch of performance out of it and endlessly tweaking the game settings. Even though I picked the lowest graphics setting I figured out to never choose a map size bigger than "small" and never more than 4 computer opponents unless you can bear cpu turns that last for 2 minutes. Smile But it was playable even mid-game to end-game on the iBook. Oh yes, it was a heck of a fun and I fondly remember Civ IV. I still have the box in the shelf behind me. That was the German version though and I seem to remember that one of the later official patches actually contained a NoCD? Did that one came with BtS?

mrdav's picture
by mrdav - 2016, November 5 - 6:40am

The game DVD has copy protection, so you will need to find a noDVD patch to play the game unfortunately. I have a noDVD for the un-updated version (v. 1.61) of the game. The patcher did not run on any OS after Tiger but I was able to fix it to work in Snow Leopard, and have uploaded it here.

There is a noDVD out there for version 1.74 but I am unable to access it (dead torrents or web sites that want you to sign up). So if anyone has a noDVD for version 1.74 please upload it here. It might be limited to Tiger too, but I can fix that if it is uploaded.

cybersnake99's picture
by cybersnake99 - 2016, November 4 - 12:15pm

I can't get it to run. Everytime I try I get the message "Please insert the original disc." even though I've already burned it on a DVD-R.
Any suggestions?