This page is a wiki. Please login or create an account to begin editing.


5 posts / 0 new
Last post
grawlix.computing's picture
Joined: 2009 Jun 1
Where's the modem?

You guys straightened me out on my last hardware problem, so your reward is more whining from me on my latest hardware rehabilitation.

1) Power Macintosh 6500/250
2) Clean install of Mac OS 9.0.4 from a retail installer, including the additional modem scripts.
3) Apple 28.8K fax modem (820-0809-A) in the Comm Slot II.
4) Apple System Profiler, nor any other part of Mac OS, can see the modem.

I've cleaned the slot and contacts with electrical cleaner, and inspected the daughterboard for obvious failures, but everything looks ok.

Q1) Are there special drivers/extensions I'm supposed to be installing or should it should show up?

Q2) What's my next diagnostic?

Comments

Euryale's picture
Offline
Joined: 2009 Jul 22

Have you tried with another OS? just to rule out any hardware problem,

I used to have a similar PowerPC (6500/225) and the original Software OS was 7.5.5
(I still have the original Restore CD ) and it comes with a lot of modem extensions.
it might be a hardware/software compatibility problem of OS 9.

bertyboy's picture
Offline
Joined: 2009 Jun 14

Can you go a later OS9 ?

Just remnds me of when I put OS9.0.4 on one of my old G3's, The built-in (ordered with) modem worked perfectly under OS8.6, but under 9.0.4 it disappeared, upgraded to 9.1, it came back.

Astro Chicken's picture
Offline
Joined: 2009 Apr 20

If I remember correctly, the Comm Slot II modem is not supported in 8.6 or later.

grawlix.computing's picture
Joined: 2009 Jun 1

Good call Astro Chicken. I needed to install "Apple Telcom" to get the modem recognized, and that kit apparently does not work past Mac OS 8.5.1.

Edited to add: Criminey, what a slog this restoration has been bad. This machine has three removable drives: CD-ROM, Zip and floppy, and none of them work reliably.