This page is a wiki. Please login or create an account to begin editing.


7 posts / 0 new
Last post
Adron's picture
Offline
Joined: 2011 Oct 10
Starship Titanic installation on Sheepshaver... need help

I'm stuck on the installation for Starship Titanic... Trying to make it run on Sheepshaver from my Mac OSX. I've mounted the 1st disc (from a .toast file), and the installation copied the files from it, and then asked for the 2nd disc, which I then mounted, and it copied the files... all's groovy until it asks for Disc 1 again. When I try mounting the .toast for Disc 1, the installation stops, saying "cannot continue with installation," and then something about an MPEG extension.

Any ideas how to fix this? It is of dire importance that I be able to relive the blissful experience that is this game.

Any help greatly appreciated.

Comments

SwedeBear's picture
Offline
Joined: 2009 Apr 18

Here´s a link concerning your problem;
http://www.emaculation.com/forum/viewtopic.php?t=6824&highlight=starship...

IIGS_User's picture
Offline
Joined: 2009 Apr 8

Don't you need to mount *all* the disc images at once, prior to run the installation?

Adron's picture
Offline
Joined: 2011 Oct 10

I've tried mounting all the disc images, and only doing the Standard installation, without extras... I keep getting a message that says "The installer is unable to complete the installation. The source extension MPEG Layer-3 DecoderLib could not be written to the destination volume."

So I tried finding the MPEG Layer-3 DecoderLib file and manually copying it into the folder created for the game installation, and still, no dice.

Anyone else had this problem?

j_damage•69's picture
Offline
Joined: 2009 Apr 17

I had the exact same problem really, been awhile since ive tried it though. Ive even Burned all 3 CD images and nothing still... More help would be greatful!

bertyboy's picture
Offline
Joined: 2009 Jun 14

I'll check next time I pull all my CD's etc out from under the stairs, I'm sure I have 2 copies of SS Titanic, the full boxed version with everything (that I'll be keeping) and another pack with minimal contents. May be months before I get everything out though. Don't know if it'll make any difference to the issue.

vyserogue's picture
Offline
Joined: 2011 Oct 28

I am having a similar issue with Starship Titanic. I don't want to start a new thread just for it, so I am going to add on here.
I can get everything installed and up and running on Sheepshaver. However, as soon as I try to load into the game, it asks me to insert Disk 1 and wait a short time. The problem is, the .toast of disk 1 is mounted into SheepShaver, it just doesn't seem to recongize its there. Anyone have an solutions? I would love to be able to play this great game again.