This page is a wiki. Please login or create an account to begin editing.


9 posts / 0 new
Last post
Temporary Joe's picture
Offline
Joined: 2009 Nov 14
SheepShaver: QuickTime won't work!

I've been trying all day to get Yoot Tower running in SheepShaver (I installed SheepShaver today, upgraded it to 8.6 after booting in 9.0, then installing 8.5 in a disk). I upgraded QuickTime to 4.x (the last version that will work in SS), but it brings up the little "Upgrade to Pro" window but freezes before it gets to it. At least with 4.x, it at least lets me move the menus around (but most options are grayed out). Before I upgraded QuickTime, it totally froze.

Needless to say, I suspect this QuickTime snafu is the reason why Yoot Tower refuses to launch (I double click and it doesn't open). I've tried a few things, including running it in 32-bit mode.

Any help? I am using Mac OS 10.6 to run SS, and am using the 2010 build, but I'll switch to the 2009 build to test further.

EDIT: OK, I tried the 2009 build. This time, either I waited long enough, or something, but it kind of worked. It tried to load IE (gross) but displayed a strange error, and the movie neither had audio or video.

http://dl.dropbox.com/u/8243916/%20sheepshavererror.png

Comments

MikeTomTom's picture
Offline
Joined: 2009 Dec 7

Try: Replacing your current QuickTime Player with the QuickTime Player version 2.5.1 - One source: its located on the installer CD's for Mac 8.0 and 8.1 (if not here at Garden). Be sure to include in the same folder as the Player 2.5.1 the two plugins "Authoring Extras" & "Goodies" (also on the the 8.0 & 8.1 CDs).

QT Player version 2..5.1 works for me on SheepShaver, it also works as a player with every subsequent version of QuickTime through to the final version of QuickTime to run on a Classic Mac OS.

Best of all, you no longer get that Nag asking you to upgrade to Pro (and you get all of the benefits of Pro). Remove the Player you have already installed, so as not to launch it accidentally.

Temporary Joe's picture
Offline
Joined: 2009 Nov 14

Well, whatever the cause was, I enabled sound, and Yoot Tower works, which was my main intention.

IIGS_User's picture
Offline
Joined: 2009 Apr 8

Now I remember, there was something special to enable the sound at all...

24bit's picture
Offline
Joined: 2010 Nov 19

Yep, 8.5 starts with sound output disabled in SheepShaver and the spare Sound control panel from Apple Extras is needed to enable it. Anyway, good to hear you made it TJ!

Temporary Joe's picture
Offline
Joined: 2009 Nov 14

I'm also proud that it's the first computer emulator that I got running from scratch. Basilisk II was already a configuration from my cousin, Mini vMac used an old System 6 boot drive possibly dating back to when we first got a System 6 emulator (gee, that'd be almost 10 years now), and my Apple IIGS configuration was also a pre-downloaded configuration.

Temporary Joe's picture
Offline
Joined: 2009 Nov 14

OK, here's something: QT has audio now (thanks to turning the sound on, of course), but no video! This affects apps that use QuickTime as well: there's just no picture. What gives?

24bit's picture
Offline
Joined: 2010 Nov 19

QT glitches sound familiar to me. Its hit and miss for me with SheepShaver.
I did not bother too much, as QT7 plays all old video files for me on Snow Leopard.
For games in SS, the correct QT version may be quite an issue.

SterlingBen's picture
Offline
Joined: 2009 Apr 6

Arg, I have been having this same problem but have been unable to resolve it. How did you get the sound working, I need some Yoot!