This page is a wiki. Please login or create an account to begin editing.


5 posts / 0 new
Last post
hyp3rcrav3's picture
Offline
Joined: 2020 Aug 24
Nvidia GTX 285 original driver for OS X.5

It seems impossible to find the original GeForce GTX video card drivers that worked with OS X.5 Leopard. My guess is because that was the last software that could run on the PPC architecture. I just bought a card but the original CD didn't come with it. It had OS X.5 drivers. Does anyone have the disk lying around?
Thanks,
Slack

Comments

24bit's picture
Offline
Joined: 2010 Nov 19

Cuda 3.1 does nothing for your card?
https://www.nvidia.com/en-us/drivers/cuda/macosx-cuda-3-1-17-driver/

Protocol 7's picture
Offline
Joined: 2010 Aug 7

The only Leopard drivers I could find were these for the MacPro3,1 and 4,1:

http://us.download.nvidia.com/Mac/18.5.2f16/18.5.2f16_geforce_mac_osx.dmg

PacNPal's picture
Offline
Joined: 2020 May 12

You could try this download: https://www.evga.com/support/download/showdlinfo.aspx?id=728&type=N&acct...

unixphreak's picture
Offline
Joined: 2009 Oct 18

The GRTX 285 is an Intel mac only card, it did not run on the 2005 G5 machines. The best card you can get is the FX4500 or the flashed 7800GTX.