This page is a wiki. Please login or create an account to begin editing.


9 posts / 0 new
Last post
TenPoundHammer's picture
Offline
Joined: 2012 Oct 21
Mouse-driven games in Basilisk

So, in Basilisk, any game that uses the mouse for movement goes all screwy on my MacBook trackpad. No matter what I do, the cursor jumps all over the place in such games, rendering control nearly impossible.

Is there any way to fix this? I tried using a USB mouse and it was still screwy.

Comments

IIGS_User's picture
Offline
Joined: 2009 Apr 8

From my experience, I think fullscreen is an option to try to solve.

TenPoundHammer's picture
Offline
Joined: 2012 Oct 21

No, setting to fullscreen didn't work. The trackpad movement is still very squirrelly, and everything jumps all over the place.

IIGS_User's picture
Offline
Joined: 2009 Apr 8

Sorry, I've no other idea to ship.

MikeTomTom's picture
Online
Joined: 2009 Dec 7

I've read at Emaculation to set "Graphics/Sound" to "Dynamic" in Basilisk II settings for a smoother mouse control. I don't know if that will help, but its worth a try.

I know that if certain games take control of the mouse, implementing their own scheme, then the emulated mouse is not going to be very friendly. So good luck.

TenPoundHammer's picture
Offline
Joined: 2012 Oct 21

^ That didn't help either. Must be this game then.

Temporary Joe's picture
Offline
Joined: 2009 Nov 14

What game is it? I've found that things like Crystal Quest are a lot less squirrely in Mini vMac, for instance.

TenPoundHammer's picture
Offline
Joined: 2012 Oct 21

^ Oxyd and HeartQuest both do it.

IIGS_User's picture
Offline
Joined: 2009 Apr 8

Oops, HeartQuest needs exactly mouse drivement.