This page is a wiki. Please login or create an account to begin editing.


2 posts / 0 new
Last post
Retrowurst's picture
Offline
Joined: 2009 Dec 26
MacWireless USB Stick 80211b on TAM (9.2.2) not connecting anymore?

Hi folks,

I use this stick for a long time now to connect my TAM to listen to internet radio and downloading software sometimes.

Now I moved into a new apartment, and the wireless connection doesn't work anymore. Sometimes it does connect, but only est. 1 out of 25 attempts.

I didn't change any parameters: base is a Airport Extreme, set to b/g compatibility and 128bit WEP encryption.

On the TAM side, I use the stick by MacWireless and the driver software delivered with it. When I open the control panel the first time to connect, it says it couldn't find my network. The I select "Select from list" and my network appears in the list. After selection, it says "encryption invalid", so I set to 128bit, enter my password and try again. Nothing. Almost always.

Before the move, it all worked perfectly. I even removed encryption - same result.

Anyone who knows how to fix this?

Thanks
Alex

Comments

Astro Chicken's picture
Offline
Joined: 2009 Apr 20

Since it worked before you moved and you changed no settings, I would assume there is some new interference that has been introduced in the new location. Maybe try using a new channel. A neighbor may be using a baby monitor or cordless phones that are interfering. If all else fails, move the TAM closer to the Airport to see if it might be an interference/range issue.