This page is a wiki. Please login or create an account to begin editing.


5 posts / 0 new
Last post
supernova777's picture
Offline
Joined: 2013 Mar 18
Logic Audio Rewire issues

Hey there,
ive got Logic Audio 4.7 working... but everytime i launch Reason v1.0 - i have to reboot my computer basically because.. well it crashes..

I've read that LA47 should support rewire v1.0 just fine, but theres apparently some issues.. i vaguely remember something above overwriting rewiredll.cpp files or something? or reinstalling reason to get it to work?

if anyone has experience getting this to work.. please share that info .. or perhaps post it on the actual dl page for logic audio 4.7

?

Comments

supernova777's picture
Offline
Joined: 2013 Mar 18

sorry - i forgot i was going to request logic audio 5 or 6..because apparently the rewire problems are non-existant after 4.7.3 - is there a patch file to get from 4.7.0 to 4.7.3??? i cant imagine where i would find this now that emagic no longer exists
Sad

macjames's picture
Offline
Joined: 2013 Apr 14

All i can offer is an update from 4.7.0 to 4.8.1. Will post it on the Logic audio 4.7 page, but test it please, i have no idea if updating will cause the dongle EMU to stop working, so a warning can be posted.

supernova777's picture
Offline
Joined: 2013 Mar 18

that might do the trick for the rewire because i read that anythijng 4.7.3+ and its sorted..
i can test!

supernova777's picture
Offline
Joined: 2013 Mar 18

http://www.vtc.com/products/Emagic-Logic-Audio-6-tutorials.htm

reposting this tutorial here as i found it online for free and its helping me out tons.. even tho its for v6.. and this is v4.x

for anyone else that is having problems.. u need to patch up to higher then 4.73 to have rewire working decently.. once youve done that u can simply add tracks + when you are setting up the audio sources + routing... under the instruments fly out ull see the rewire channels appearing!!