This page is a wiki. Please login or create an account to begin editing.


3 posts / 0 new
Last post
brell's picture
Offline
Joined: 2015 Oct 8
Lode Runner 2 in Sheepshaver

I installed LR2 onto Sheepshaver a few years ago and it worked. Now I wanted to play again but this time I only get a black screen and all I can do is "about LR2" and "quit". I've tried to reinstall the game but it doesn't work. Any ideas? I have SS 2.4

Comments

themacmeister's picture
Offline
Joined: 2009 Oct 26

You may need to download a newer/older version with working fullscreen support (I assume that is what is causing the issues?!

Also, have you got graphics acceleration enabled in SS?

24bit's picture
Online
Joined: 2010 Nov 19

I´m not a gamer, but I gave the second dl (toast image) a shot.
Inflated it with The Unarchiver, moved it to a SS Test Drive, mounted it with http://macintoshgarden.org/apps/virtual-dvd-romcd-utility and installed it to the Test Drive.
Seems to work here on 10.6, 32bit.

Bildschirmfoto 2015-10-17

I carried the Test Drive image to my 10.9 rig, and the game is playing there fine in SS 64 bit too.
Of course the toast image has to be mounted beforehand and the game complains about the soundtracks missing (logically on the toast).
SS build is 2.4.20140201 from Emaculation.
Lets hope it works for you just the same!

I think SS stopped working in 64bit mode in 10.10, thats one reason to keep an instance of Snow Leo up and running. The bin/cue may be worth trying too, but again a host supporting optical drives is needed.