This page is a wiki. Please login or create an account to begin editing.


4 posts / 0 new
Last post
Wouter's picture
Offline
Joined: 2019 May 26
Installing Leopard on a G4 PowerPC seems to hang

I am installing Leopard on a G4 PowerPC 1.25 GHz, using the Leopard.iso file (#32) that I downloaded. I double clicked on the Mac OS X icon and restarted the computer. The DVD is running for more than an hour and nothing happens. No language choice menu or anything else. How can I make it go forward again?

Comments

24bit's picture
Offline
Joined: 2010 Nov 19

Is it this machine you have got? https://everymac.com/systems/apple/powermac_g4/specs/powermac_g4_1.25_md...

How do you fare trying to install MacOS 9.2.2 or OSX 10.3 from CDs (700MB)?
Does your Mac boot from a third party USB optical drive too?
https://forums.macrumors.com/threads/powerpc-macs-can-boot-from-usb.1445...

How did you create the installer media?
IMGBurn for Windows always worked for me (Tiger and Leopard) installing on my T60 Intel CoreDuo.

MikeTomTom's picture
Offline
Joined: 2009 Dec 7

IMGBurn for Windows always worked for me (Tiger and Leopard)

I can only recall one instance where IMGBurn failed to create a bootable disc from a Mac iso image and that was for the 10.5.4 dual layer image (#31) on the PPC Mac OS X page. For this disc I could only use the Mac's Disk Utility app to get a bootable disc with this image. All of my previous burns resulted in discs that looked OK but would just hang, much like Wouter describes. He's trying disc #32 tho' and it may have different peculiarities... I was also able to write the image to an 8GB thumb drive and that was (as it turned out) a useful way to go and I was able to install from the USB thumb drive.

davisdelo's picture
Offline
Joined: 2016 Oct 31

Typically I find that when a machine doesn’t want to fully boot off of a disc it’s a bad burn or a faulty drive. If you can, be sure to verify your disc after burning. And to second 24bits advice, trying an alternate drive to boot from could be a good solution too if your internal drive is not working.