This page is a wiki. Please login or create an account to begin editing.


1 post / 0 new
ImAhNoBoDy's picture
Offline
Joined: 2009 Aug 20
Installed MAC OS 8.1

I installed MAC OS 8.1 with the image file that from here. Each time I would load up Basilisk II it would throw out the message:

"Sorry, a system error occured.

error type 10
To temporarily turn off extensions, restart and hold down the shift key."

I've tried holding down the shift key and the issue continues. I was able to load up the MAC OS 8.1 in sheepshaver though. Anyone know why this is happening?

Edit: Um.....nevermind. I was installing MAC OS 8.1 in sheepshaver cause I didn't think Basilisk II was able to mount CD images. When I tried loading the MAC OS 8.1 that I just installed on sheepshaver in Basilisk, that's when I got the error. I was able to find out how to mount the MAC OS 8.1 image in Basilisk, haha. After mounting it and installing MAC OS 8.1 in Basilisk, I didn't get the error anymore. It's still strange that one emulator will throw off errors and the other wouldn't with the same install disc.