This page is a wiki. Please login or create an account to begin editing.


4 posts / 0 new
Last post
rain1's picture
Offline
Joined: 2018 May 21
I can't get troubled souls to work in minivmac

Hi.

I've got minivmac, specifically the Macintosh II variation. And I've installed mac os 7.5.5 on it.

I'm able to unstuff and play quite a lot of different games from the site but some don't work.

http://macintoshgarden.org/games/troubled-souls is one of the ones I can't seem to unstuff, when I attempt to it only unstuffs part of it and seems to get jammed for some reason. I have tried various different versions of stuffit.

It unstuffs fine in sheepshaver mac os 8.5. could the problem be related to HFS+ vs HFS? or resource forks?

Is anybody able to get troubled souls working in minivmac? thanks!

Comments

MikeTomTom's picture
Offline
Joined: 2009 Dec 7

I suggest that you create an HFS drive container that you can share between SheepShaver and Mini vMac II. Extract your file on SheepShaver into the spare disk drive, then quit. Start up Mini vMac then drag the drive container containing the extracted game into the running Mini vMac window to mount it. Your extracted game should then be available to you in Mini vMac.

A lot of archived software has been compressed using StuffIt 5.5 or newer - which does not work well if at all, with Mini vMac.

Just noting, I tried playing this game in Mini vMac II running Systems 6.0.8 and 7.1

In 6.0.8 the sound was really broken up bad. In 7.1 the sound worked but it was really choppy and not good for play back really. The game itself played OK, but for the sound in this game, I think it would be better to play it in Basilisk II or SheepShaver.

rain1's picture
Offline
Joined: 2018 May 21

Thank you very much, using a shared disk idea worked! very clever

IIGS_User's picture
Offline
Joined: 2009 Apr 8

I second the shared disk idea. Me, I do it that way as well.