This page is a wiki. Please login or create an account to begin editing.


5 posts / 0 new
Last post
Offline
Joined: 2011 Aug 17
Can't run OS 9.2 on iMac G3 Summer 2001

Hi guys,

Today I wiped the HDD of my Summer 2011 iMac, and foolishly forgot to backup my OS 9 partition. I don't have the original disks, but I found a 9.2 install cd here:

http://macintoshgarden.org/apps/mac-os-92-imac-summer-2001-500mhz-v10

Anyway, after I install it, and restart, I get the flashing folder with question mark. According to Apple Support, I've got the right ROM version for my iMac, so I'm not quite sure why it's not working.

http://support.apple.com/kb/TA22055?viewlocale=en_US

Any help would be much appreciated. Thank you!

Comments

Offline
Joined: 2009 Apr 18

Did you tick for 'Bootable in Classic' when you formatted/wiped the disk?

Offline
Joined: 2010 Nov 19

Are you absolutely sure you burned the image to disk, instead of COPYING it to disk?
I am wasting CDR's once in a while, when I'm distracted...

Offline
Joined: 2011 Aug 17

SwedeBear: Yes, OS 9 drivers are installed.
24bit: Yes, I'm definitely burning to disk since I'm using dd.

Offline
Joined: 2011 Aug 17

Never mind guys, I got it working. I used Classic to run the installer and install to a FireWire disk, which I then booted off. I tried copying the System Folder to the internal HDD but that still didn't work, so I booted off the FW HDD again and used Drive Setup to repair the drivers on the internal HDD and that fixed it. Thanks for the help!