This page is a wiki. Please login or create an account to begin editing.


3 posts / 0 new
Last post
Offline
Joined: 2011 Jul 21
AutoCAD Release 12

I tried installing the R12 version (from MG) but ran into a roadblock: the Installer said: This is not the correct Install disk. Make sure you are using the original installer disks ..." and then it quit.

I got to this point with the following steps:
1) Downloaded archive from MG
2) expanded archive with Stuffit Expander v7.0.3
3) mounted all disk images concurrently with Stuffit Expander v7.0.3
4) Ran the installer in the "Install" disk
5) Selected the destination disk
6) Got the message above.

Suggestions please.

Gary

Comments

Protocol 7's picture
Offline
Joined: 2010 Aug 7

If you're using a real Mac, try writing the installer image to a disk. It may be checking for a physical disk. If it's an emulator you can try loading the disk image the same way you would a hard disk image so it will appear as a floppy disk when booted. Some installers don't like being ran from mounted images.

Offline
Joined: 2011 Jul 21

>try writing the installer image to a disk.

I tried that first actually before I built floppy disk copies. According to another site where I requested help, the original floppy disks were copy-protected to prevent unauthorized duplication.

Gary