This page is a wiki. Please login or create an account to begin editing.


6 posts / 0 new
Last post
TrustyCranberry's picture
Offline
Joined: 2017 Aug 20
Airport help!

For some reason, whenever I try to login to my wifi network on my iBook G3, it just gives me a big ol' error that reads "An error occurred while trying to join the selected AirPort network", with a code that's "-3151".
I have a feeling it has something to do with an error I had during installation that said that Internet Access could not be installed (Internet Explorer First Run).
Any help would be great!

Comments

YYsMG's picture
Offline
Joined: 2009 Aug 19

First guess would be that the wireless protocol that your router is using is way to modern for the iBook to understand, or that it's using an encryption standard that the iBook was never built to use.

My old laptops cant connect to my network with wireless either for these reasons. Best to use an Ethernet cable

Nana's picture
Offline
Joined: 2017 Nov 9

I tried an Ethernet cable into a Netgear extender ( it says I can use to connect ) but get message "cannot find the specified server.
Any ideas please.

24bit's picture
Offline
Joined: 2010 Nov 19

@MixelDood256:
Presuming that you are using a 2.4 GHz WiFi, can you try disabling "n" on your access point to sort out the issue?
I recall some Wifi chipset that would not connect when my AP was set to 802.11n+g+b.
802.11g+b did work without complains.

Knez's picture
Offline
Admin
Joined: 2010 Feb 11

In Mac OS 9 all you get is WEP encryption with the original AirPort card. In OSX you get WPA as well, but just the old type. So your router needs to have it's wifi security type set to WEP in order to be able to use the iBook with it.

Regarding the wired network issues, I suggest opening the TCP/IP control panel to make sure that "Built in Ethernet" and DHCP is selected. If you want to use your AirPort card you need to make sure you select "AirPort" instead of "Built in Ethernet" in the TCP/IP control panel as well.

TrustyCranberry's picture
Offline
Joined: 2017 Aug 20

I'm in Australia, and I'm using a BigPond box that sometimes doesn't work (the NBN sucks here.)
It joined to an unlocked network once but when I tried to load Google.com.au it didn't do anything.
Plus I can't install OS X. Too little disk space.