This page is a wiki. Please login or create an account to begin editing.


Unsupported UtilityX 2.0

Rating:
No votes yet
Category:
Year released:
Author:
Publisher:
Emulation
Guides on emulating older applications

Unsupported UtilityX is a utility which helps to install and boot Mac OS X, Mac OS X Server, and Darwin 1.4.1, on certain unsupported systems. The only difference from a supported installation is 3 extra clicks of your mouse.

The unsupported hardware that can work with Unsupported UtilityX is the 7300, 7500, 7600, 8500, 8600, 9500 and 9600, as well the clones that were based on one of these systems (the Umax S900 and J700, and the Power Computing PowerWave and PowerTowerPro).

The original 604 processor in these systems will work with Mac OS X. The 9500MP and 9600MP work, but only one processor is active at this time. G3 and G4 upgrade cards work, though you will need a utility to enable the L2 cache.

Compatibility
Architecture: PPC

Unsupported UtilityX requires Mac OS 9 (or later).

Comments

IIGS_User's picture
by IIGS_User - 2011, June 28 - 6:32am

do you still have the install/restore media for your Gravis clone? I'm trying to gather together any clone media I can find.

The only I can still find is a "Gravis Support CD für Mac OS 8.0 dt. + Spring Cleaning 1.0 e" ('for german Mac OS 8.0') , which must be shipped with Mac OS 8.0 original version, but not along with the hardware.

If I remember correctly, the Umax/Gravis clone has been shipped with 7.6.1, which I no longer can find in my collection. Probably has been sold with all of the clone's single parts on eBay some years ago. The parts has been sold to all over the world.

Protocol 7's picture
by Protocol 7 - 2011, June 27 - 9:58pm

IIGS User, do you still have the install/restore media for your Gravis clone? I'm trying to gather together any clone media I can find.

by SwedeBear - 2011, June 27 - 8:15pm

Following this link you' re given a matrix showing compatible desktop models and if you´re Mac is game then XPostFacto can handle system up to 10.4 ie Tiger.

gemini8's picture
by gemini8 - 2011, June 27 - 6:08pm

Does anyone know which versions of OS X can be installed on a PowerMac 8600 or 9600?

IIGS_User's picture
by IIGS_User - 2010, March 8 - 5:07pm

To add to this application; here's a link to XPostFacto; does the same thing as above,

I clap my hand onto my head: UnsupportedUtilityX is the predecessor of XPostFacto, which is basically the same, but in a newer version, obviously. I used this on my former Umax Clone produced by the german Apple dealer Gravis, which I've used for 8 years in the past.

Retrowurst's picture
by Retrowurst - 2010, March 8 - 3:18pm

I have no old MacOS X here anymore, so can't try it myself, but could this be done with a 5500? Xpostfacto didn't succeed then, but I didn't know that there was an alternative.

by SwedeBear - 2010, March 8 - 8:56am

To add to this application; here's a link to XPostFacto; does the same thing as above, and OS9ForEver; makes it possible to install the latest versions of OS 9 on pre-G3 Macs.
Find them here!