This page is a wiki. Please login or create an account to begin editing.


StuffIt Expander and DropStuff with EE 4.0

Game screenshot
Rating:
Your rating: None Average: 5 (3 votes)
Category:
Year released:
Author:
Publisher:
#1
[www].se [ftp].se [mirror].us
expander__dropstuff_w_ee....sit (973.00 KB)
MD5: 1d1c012fdb1a270785401b1e564a3599
For System 6.x - System 7.0 - 7.6
Emulation
This app works with: Mini vMac

Here is a Disk Copy 4.2 image of an original floppy disk distributed by Aladdin Systems (see screenshot). The disk contains DropStuff 4.0 installer, StuffIt Expander 4.01 and StuffIt Expander for Windows. Worth archiving an original disk I think.

Compatibility
Architecture: 68k

StuffIt Expander runs on SSW 6.x and later. The DropStuff application requires SSW 7.0 or newer (gets "Requires Apple Events. Upgrade to Mac OS 7.0 or later" error alert). In SSW 6 you cannot drag an archive to the Expander icon to extract, you have to navigate to the archive via the Expander's "Open" file menu.

Comments

MikeTomTom's picture
by MikeTomTom - 2012, February 17 - 2:07am

Both the Expander and Dropstuff install without issue onto SSW 6.0.7 (Mini vMac). However, DropStuff refuses to run, giving the error message described above in the Compatibility section. Which makes DropStuff to be of little use installing under that SSW. Both will work from SSW 7.0 onwards of course. I haven't tested this in the other main Mac emulators.

IIGS_User's picture
by IIGS_User - 2012, February 13 - 3:39pm

Does vers 4 run on SSW 6.x?

Within my Mini vMac system: Yes, it does. I hope other peoples could report the very same experience...

MikeTomTom's picture
by MikeTomTom - 2012, February 13 - 1:14pm

@mrdav: I might have a go at it later, if no-one else jumps in. Thanks very much for an actual DC 4.2 copy of this, I have never seen this on floppy media before. Your scan of the disk is also sublime.

I don't think that I'll ever use it tho' as the 4 series were flakey IIRC. I use vers. 3.6 & 5.5 only on 6.0.7x - 9.2.2. Does vers 4 run on SSW 6.x? I run Stuffit Expander 5.1.2 on Mini vMac (SSW 7.1.1) but I had to copy over a pre-installed Stuffit to do that, as the installer for 5.x wouldn't run on the 68000 cpu.

Interesting to see an early Stuffit Expander for DOS/Win 3.1 included in the floppy too.

mrdav's picture
by mrdav - 2012, February 13 - 8:52am

Would someone please update the compatibility description. I haven't explored the compatibility limits of this.