This page is a wiki. Please login or create an account to begin editing.


Newton Connection Utility

Game screenshot
Rating:
Your rating: None Average: 5 (1 vote)
Category:
Year released:
Author:
Publisher:
#1
[www].se [ftp].se [mirror].us [mirror].de
Newton_Connection_Utility_1.0.sit (3.53 MB)
MD5: 6d889331c0600e03fc39c3e22dd29d83
For System 7.0 - 7.6 - Mac OS 9
Emulation
Guides on emulating older applications

This program is for connecting Newton devices to your computer.

It requires Mac OS 7.1 or later, and Newton OS 2.0 or later.

This will not work for Newton OS 1.x devices. For those, you will need Newton Connection Kit.

Compatibility
Architecture: 68k PPC

The program will run in an emulator, but a successful connection to a Newton device on modern Macs will be highly unlikely or even impossible. Running on an actual 68k or PPC Mac made before 1999 is recommended.