This page is a wiki. Please login or create an account to begin editing.


Mozilla 1.2.1

Rating:
No votes yet
Category:
Year released:
Author:
Publisher:
#1
[www].se [ftp].se [mirror].us
mozilla-macos9-1.2.1-full.bin (14.80 MB)
For Mac OS 8.5 - 8.6 - Mac OS X
#2
[www].se [ftp].se [mirror].us
mozilla-macosX-1.2.1.smi_.bin (17.28 MB)
For Mac OS 8.5 - 8.6 - Mac OS X
Emulation
Guides on emulating older applications

What's new in this version:
Mozilla features tabbed browsing, a very good rendering engine, and numerous other features.
The good folks at the Mozilla organization have released an update to the Mozilla browser for Mac OS and Mac OS X.
The new version is version 1.2.1, which fixes an issue with DHTML.
Type Ahead Find is a new feature that allows quick navigation when you type a succession of characters in the browser, matching the text in one or more links on the page.

Building on Mozilla customizability, you can now show toolbars as text/icons/both (in the default Classic theme). We also have a few other usability improvements like image selection visualization (image highlights with system selection color when selected) and the removal of the confusing toolbar grippies.

We now support most native GTK themes in Mozilla which means that your Mozilla toolbars and other widgets will pick up the GTK theme look and feel.

Making tabbed browsing even more useful, you can launch the browser with a group of bookmarks as your start page. This loads several pages into tabs at startup.

Keyboard access is greatly improved including additional access keys for menus, other UI elements and page elements.

Mozilla now scans for plugins in the system's "Internet Plugins Folder" first.
This build installs only the components you specify.

Download 1 Mozilla 1.2.1 for OS 8.5 to 9.2.2
Download 2 Mozilla 1.2.1 for OS X not test

Work very well on old sites including MG, not working with https.
Note: the cache memory is set at 50Mb enough for an old browser.
Delete certificates that are outdated, about twelve with 63 still good.
Uncheck SSLv3 ans TLS v1 for Error-8192 they are outdated.

Compatibility
Architecture: PPC

Mac OS 8.5 or later,PowerPC processor (266 MHz or faster recommended),64 MB RAM,36 MB of free hard disk space,MacBinary files require Stuffit Expander 4.5 or better and Mac OS Runtime for Java (MRJ) version 2.2

If you have version 4.5 (or earlier) of StuffIt Expander, you may see an error message stating that the archive is corrupted. You can ignore the message and continue with the installation.

Mozilla installation requires some system extensions including QuickTime, therefore you should not run mozilla if you started your system with all extensions off.

There is a known incompatibility between Mozilla and WebFree
Scroll wheel support for Kensington input devices requires Kensington MouseWorks 5.7 or higher.

Comments

IIGS_User's picture
by IIGS_User - 2017, April 2 - 5:11pm

So 2002 is the correct value, which is entered now?

All we are still living in the past century, are we? Wink

Laurier's picture
by Laurier - 2017, April 2 - 8:04am

Lol i think i need new glasses you are very right, what i was thinking !!!

IIGS_User's picture
by IIGS_User - 2017, April 2 - 6:51am

I'm not sure, but 1992 and Mac OS X?