This page is a wiki. Please login or create an account to begin editing.


Mac System 6.x

Rating:
Your rating: None Average: 4.9 (9 votes)
Category:
Year released:
Author:
Publisher:
Download System_6.x.sit (8.46 MB)
For System 6.x
Emulation
This app works with: Mini vMac

Archive includes:
SSW 6.0 (1 x 800K disk images)
SSW 6.0.1 (1 x 800K disk images, limited system folder only)
SSW 6.0.3 (4 x 800K disk images, from Apple Support Area (Mirror))
SSW 6.0.5 (4 x 800K disk images, from Apple Support Area (Mirror))
SSW 6.0.7 (4 x 800K disk images: System Tools, Utilities 1, Utilities 2, Printing Tools)
SSW 6.0.8 (4 x 800K disk images, from Apple Support Area (Mirror))
SSW 6.0.8L (2 x 1.4MB disk images, from Apple Support Area (Mirror))

Alternative download link: http://stashbox.org/642193/System_6.x.sit

International versions:

Coming soon!

Compatibility
Architecture: 68k

Comments

katakefalos's picture
by katakefalos - 2014, April 18 - 2:43pm

Thanks a lot.I found 7.0.1 Gr that i needed!

katakefalos's picture
by katakefalos - 2014, April 17 - 11:03am

Thanks a lot.

Fortuna Wave's picture
by Fortuna Wave - 2014, April 17 - 3:38am

All the links are dead. However, I will re-upload it soon if I have some time.

katakefalos's picture
by katakefalos - 2014, April 16 - 3:51pm

Hi people,
Is it possible to find any of the above systems 6.03,6.0.5,6.0.7,6.0.8 Greek update?
All the links are dead.
Thank you.

MikeTomTom's picture
by MikeTomTom - 2013, July 9 - 12:09am

There is no difference between SSW 6.0.7 & SSW 6.0.8 with the exception that 6.0.8 was released with SSW 7 compatible printer drivers, so that networked Macs running both 6 & 7 could co-exist and share printers over the same network. To paraphrase Apple's release notes of 1991:

"System Software 6.0.8 is the SSW 7 printer-compatible version of SSW 6. This release is identical to SSW 6.0.7 but comes configured with the SSW 7 printing software so that SSW 6 and SSW 7 Macintosh computers can share the same LaserWriter in a compatible way. It contains no new features or bug fixes.

Apple is releasing SSW 6.0.8 to provide an easy, SSW 7 printer compatible release of SSW 6 software so that users are automatically able to share printers across the network with users of SSW 7."

If you have a copy of SSW 6.0.7 installed and are not running it over a network shared by Macs running SSW 7 or later, there is no need to upgrade to 6.0.8.

by 24bit - 2013, July 8 - 2:58pm

I thought 6.0.7 was the last localized release before OS7.
I only stored the German version. Sad

IIGS_User's picture
by IIGS_User - 2013, July 8 - 9:58am

6.0.7 runs on all machines that support 6.0.x, or I'm wrong?
If I'm right, 6.0.7 is fine for all 6.0.x requests.

by 24bit - 2013, July 8 - 9:52am

Sad to see so many goodies vanishing from Apple´s servers.
There was enough time to store locally of course and it might have been stupid to presume the files would be there forever.
Back to topic: I can upload D-6.0.7, but thats all I downloaded, I´m afraid.

MikeTomTom's picture
by MikeTomTom - 2013, July 7 - 2:18am

Can someone please upload a known good install set for 6.0.8 done with DiskCopy 4.2?

The main DL at the top of the page contains Disk Copy 4.2, 800k image files of SSW 6.0.8 - I have tested them OK in as far to say, their checksums are accepted by Disk Copy 6 as good, without error, and they all mount fine onto a desktop. I'm assuming that because of this, they will also write successfully to 800k floppy media.

[Edit] I've replaced the broken links to the US SSW 6.x files in the top area of the Description field above. Hopefully the mirror will be around for a while. You can DL 6.0.8 (both 800K & 1.4MB media) from there, too.

IIGS_User's picture
by IIGS_User - 2013, July 6 - 1:52pm

Even the external 6.1 d/l's are dead now.

by thierry - 2013, July 5 - 7:30pm

All links down , its posible to re up the System Software 6.08 Spanish , im looking for this for month and nothing , thanks

by GuyWithGuitars - 2012, October 15 - 3:47am

Can someone please upload a known good install set for 6.0.8 done with DiskCopy 4.2? I have a set now, but 2 of the disks are roached. Can't reinstall on my Plus or Classic. I have a Powerbook Wallstreet running 8.6 and DiskCopy gives me errors of various types when I try to dupe the images to disk. It is a known good floppy drive on a hardly used PB G3 laptop. It's definitely NOT the hardware. It's something with the images.

by 24bit - 2012, August 4 - 4:23pm

Many thanks for collecting and uploading!
Did anybody try the German 6.0.3 images? They dont seem to work for me with MiniVMac. The other German archives are fine.

PowerPup's picture
by PowerPup - 2011, August 29 - 7:51pm

It may have to do something with the disks you're using. Or the drive in the Plus could be dirty.

macplus99's picture
by macplus99 - 2011, August 29 - 7:31pm

Downloaded this to my Performa 575 and wrote each one to a 800k floppy and tried boot them in my Plus but nothing happened. It might need to be blessed, but I dont know how to bless the System Folder. Please help!

Attila's picture
by Attila - 2010, February 17 - 2:18pm

Maybe the System file needs to be "blessed." I don't know if that's something that happens with System 6 but it can cause headaches with Mac OS 7 when trying to install a new System folder.

Edit: Replaced 'xxx 7' with 'Mac OS 7' - IIGS User

IIGS_User's picture
by IIGS_User - 2010, February 16 - 5:58pm

Another idea...

You've initialized them within Mini vMac first before copying the content onto the new images?

Carl's picture
by Carl - 2009, December 11 - 1:32pm

No luck. I managed to create a disk image and move the files over to it. It mounts in Mini vMac, but it can't start from it. Maybe these are damaged, or have some kind of copy protection?

IIGS_User's picture
by IIGS_User - 2009, December 11 - 12:50pm

In this case, the only way I know is to create a completely new disk image to prepare it to copy the content from the un-readable image.

If you create a new image while you're in Mac OS X, a .dmg will be created - need to be initialized within the emulator first.

Probably create a new disk image within the emulator in the reqired size, mount it in Mac OS X along with the un-readable one, copy content over.

Mostly this works for me.

Carl's picture
by Carl - 2009, December 11 - 12:14pm

They can't be read in Basilisk II, either - it asks you to initialize them. As I said, though, Mac OS X can mount them. Do you know how to convert them to Mini vMac images? Using the applications on this website has never worked for me (I'm guessing they don't like emulators).

IIGS_User's picture
by IIGS_User - 2009, December 11 - 11:25am

If they're unreadable in Mini vMac, they're probably readable in Basilisk and/or SheepShaver, which is my experience.

If so, most likely your images are compressed.

Carl's picture
by Carl - 2009, December 11 - 10:10am

Is there a reason why 6.0.2, 6.0.4 and 6.0.6 are not included? I have these, but they're unreadable in Mini vMac. They can, however, be mounted in OS X. I don't know how to convert them.

MacWise's picture
by MacWise - 2009, September 25 - 3:19am

what the point of this if no one going to seed

That's the eternal problem with BitTorrent everywhere, but let's not go there (again). I uploaded the file to stashbox.org so you don't have to wait for Godot any longer. Hope this helps.

AppleII4ever's picture
by AppleII4ever - 2009, September 24 - 9:51pm

what the point of this if no one going to seed i understand using bitorrent saves up sever space butt then no ones whats to seed they no way i can help back

AppleII4ever's picture
by AppleII4ever - 2009, September 23 - 10:01pm

seed please i not getting any seeda

by GeeYouEye - 2009, August 18 - 7:16pm

Will this work on Basilisk? Might be nice to get some color screenshots, since color was an option at least as of 6.0.2, which came with the LC.

Attila's picture
by Attila - 2009, June 12 - 5:14pm

The reason for 6.0.8L was simply because 6.0.8 couldn't access all the Classic II's memory, only some of it. It's expandable to 10MB RAM.

Balrog's picture
by Balrog - 2009, June 12 - 3:18pm

6.0.8L is intended ONLY for the Macintosh Classic II and Macintosh PowerBook 100. It will also run on the Macintosh Classic, Macintosh LC, and Macintosh LC II. However, 6.0.8 is recommended in most cases (except for those two systems).

IIGS_User's picture
by IIGS_User - 2009, June 12 - 2:22pm

My first Mac (a Macintosh Classic) shipped with Mac OS 7.0 around 1992. I don't know the difference between 6.0.8 and 6.0.8L.
Anyone?

Edit: Replaced 'xxx 7' with 'Mac OS 7' - IIGS User