This page is a wiki. Please login or create an account to begin editing.


Digital Performer 3 (with MAS Plugins, updates & add-ons)

Rating:
Your rating: None Average: 5 (4 votes)
Category:
Year released:
Author:
Publisher:
#1
[www].se [ftp].se [mirror].us
motu_digital_performer_3.0_os9.sit (27.94 MB)
For Mac OS 9
#2
[www].se [ftp].se [mirror].us
_DP3-STUFF.sit (32.77 MB)
For Mac OS 9
#3
[www].se [ftp].se [mirror].us
MAS_plugs.sit (5.78 MB)
For Mac OS 9
Emulation
Guides on emulating older applications

Digital Performer 3 for Macintosh

MOTU Digital Performer 3 is a complete sequencing, recording, editing, mixing, and mastering environment. When combined with MOTU's USB-based MIDI Timepiece AV, MIDI timing is significantly improved through the company's proprietary MIDI Time Stamping (MTS) technology. The number of MIDI and mono, stereo, or surround audio tracks MOTU Digital Performer offers is limited only by your computer's processing power. The program supports audio formats with resolutions as high as 24 bits and sampling rates as high as 96 kHz. In addition to MOTU's extensive line of audio interfaces, Digital Performer supports TDM, Direct I/O, ASIO, and Sound Manager hardware

_______________________________________________________________________________________________
•Updates and Add-ons (_DP3-STUFF.sit):

DP 3.01 updater
DP 3.02 updater
Install DP3.11 update
Install MOTU AudioSystem 2.32 & 2.4
Patchlist install
Unisyn 1.5 & patch
MAS 2.33
USB/Free MIDI 1.47 & 1.48
_______________________________________________________________________________________________

visit http://macos9lives.com/smforum for more music production materials, knowledge + compatibility information re: making music with g3 & g4 ppc macs

See Also: Digital Performer 1.7.1, Digital Performer 2.7

Compatibility
Architecture: PPC

Comments

by mcclishmd - 2018, July 24 - 4:05am

Hi, thanks for doing that. MOTU hasn't really been of any help. I did like you said, the .sit file unstuffed and I ran the Unisyn 1.5 installer, it installed, but still came up to the authorization issue.
I am running the blue/grey G4 w. OS9.2.2 not Classic, Perf. 6.03, FreeMidi, etc. all which run fine, and I have even been able to reinstall 6.0.3 from the disc, but my Unisyn disk won't be recognized, and MOTU sent me a copied disc that gives me a message "can't find installer disk" so I'm stuck. I am the original owner of all this, so it all worked once. I should be using Unisyn 1.5.2 but like I said the disc won't be recognized. I also have my earlier versions, 1.51 but I have the same authorization issue. It keeps giving me the message "this Macintosh can't be authorized by key diskette, brings up a different method to authorize and to call support, but they don't know anything about this older software. The "copy" the MOTU tech sent started to install but when I punched "Install" is says "can't find installer disc" so they don't really know. Maybe I will just have to accept defeat, but I am sure that I used to use it. I also have my original 1.5 disc, but it also says "this computer can't be authorized by key diskette" etc. Stuck. Thanks for changing the .sit format. Any other ideas? Authorization is the bugaboo to get around.

MikeTomTom's picture
by MikeTomTom - 2018, July 19 - 11:37pm

@mcclishmd: The .zip file that was here, was a Mac OS X zipped file and held the classic Mac resource fork files of the zipped content, in a hidden proprietary OS X folder. Plus, moving the extracted files to a flash drive (if Fat32) would also exclude the classic resource forked files, making the files useless on a classic Mac system.

I've replaced that .zip with a classic Mac compatible StuffIt ".sit" archive of the content.

I recommend that you download this .sit archive and move it into your 9.2.2 system before extracting the contents. I've also tested the .sit before uploading and it appears to be OK for immediate use.

by mcclishmd - 2018, July 19 - 10:41pm

I downloaded the DP3-Stuff ZIP on my Mac Mini running OS 10.7.5, and unstuffed it, all okay.
I put the files on a flash and took them over to my G4 running OS9.2.2 where I have Performer 6.03 running just fine, except my Unisyn program 1.52. When I read the files on the flash and drag them to the desktop the icons are PC icons, telling me they are PC files, not Mac files, and obviously they don't open. I was going to use the patch to use to install Unisyn. Any ideas?

supernova777's picture
by supernova777 - 2015, December 31 - 3:20am

just tried to patch unisyn 1.5 on os 7.6.1 - the install went smooth.. patching seemed to get applied properly.. but it still asks for key disk when trying to launch.. so close ;(

supernova777's picture
by supernova777 - 2014, September 23 - 8:51pm

if the files unzip incorrectly + show "__MACOSX" this means the archive must be extracted on mac os x.. any version

supernova777's picture
by supernova777 - 2014, September 23 - 8:50pm

if anyone has other freemidi versions.. specifically 1.44 (april 2000) please share this file

remember if its a .zip file and u try to extract and u see a folder named "__MACOSX"
u should delete the extracted contents and extract that file on mac os x because it will
damage the resource forks to extract it on os9... once extracted on mac os x these files
will have proper forks + icons

by Gary - 2013, March 22 - 11:26pm

They are definitely executable. I downloaded the archive and found v 3.0.1, 3.0.2 and 3.11 of the DP installers. There was some other stuff as well.

The installers worked just fine for me.

Gary

supernova777's picture
by supernova777 - 2013, March 22 - 3:05pm

hello tata... thanks!
im hoping these are executable.. ! as i wasnt able to figure out this content creator stuffs:D

TataMisia's picture
by TataMisia - 2013, March 20 - 9:34pm

Here is my DP3-Stuff in SIT archive: http://www.mediafire.com/?1yi4tfq6bg8f7mg (27.4 Mb)
A little different content, but not so much (updates, MAS versions, Unisyn)

supernova777's picture
by supernova777 - 2013, March 20 - 1:29pm

can anyone explain how im to make these files in the dp3-stuff.zip executable? i've downloaded the creator changer app... but i havent the experience to know how to use it.. i tried to install dp3 and it asked for serial etc.. so im assuming your supposed to run the updaters + patch files before attempting to run dp3?

supernova777's picture
by supernova777 - 2013, March 20 - 1:02pm

firstly, thanks very much for your effort in distributing these files, nerds like me must be as excited as i am to delve into the once-futuristic retro apps on antiquated os9... but can i offer a suggestion that you use a more reliable file provider, such as mediafire.com ? 4shared, bayfiles... these services are touch + go in my opinion, mediafire doesnt delete files... (so far)

Anti's picture
by Anti - 2013, January 6 - 4:51pm

to recognize documents as applications try to use Creator Changer here: http://macintoshgarden.org/apps/creator-changer

Anti's picture
by Anti - 2013, January 6 - 9:22am

Huge thanx Pattoni! unfortunately linx doesn't work -> 4share deleted them. can you try upload it on some other service please? thank you man once again.

by pattoni - 2013, January 5 - 8:10pm

You may have the files now, Anti. Sorry, but the DP3-STUFF is on zip format because that's the original I got and I'm afraid to mess up with these files if I extract them (check the post below, as I haven't figured out how to use these yet).

Anti's picture
by Anti - 2013, January 5 - 7:06pm

All links are dead Sad

Can someone reupload plz?

thanx

by pattoni - 2013, January 5 - 3:02pm

Sorry to bug again... All DP updates and add-ons are recognized here as documents. Do I need a special library/program in order to make them be recognized as applications?

by pattoni - 2013, January 4 - 5:49pm

Thanks for your willing to help, Gary. Actually I figured it out by reformatting the drive and returning to OS 9.04. Now DP works flawlessly. I believe the problem I had lies on the 9.1 and 9.2 Mac OS updaters, which appears to be corrupted (I'm using the International English version). Thanks again!

by Gary - 2013, January 3 - 2:44pm

Error -4 indicates that a shared library is missing. Obviously it isn't CarbonLib. But I can't be more specific than that.

Gary

by pattoni - 2013, January 3 - 2:17pm

I'm experimenting error "1008:17,-4" when installing DP 3. Any clues about that? Already installed CarbonLib 1.6 and no go here. My CPU is a PowerBook G3, OS9.22, 512MB... Thanks in advance!

by mattcam - 2012, July 22 - 3:53pm

anyone upload...please

by mattcam - 2012, July 21 - 8:31pm

All links are dead.....
Can someone reupload..
Thanks

Knez's picture
by Knez - 2012, June 2 - 11:10am

Both the MAS plugins link and the DP3-STUFF have been removed from bayfiles. MadMac, can you reupload to a new site or perhaps to the MD hotline/wired server? Smile
I have put together my old studio stuff again and i realized how much i hate logic and wanted to try DP instead. Digidesign have crappy ASIO support, otherwise i would have gone with Cubase.

MadMac's picture
by MadMac - 2011, May 27 - 6:54pm

SN for DP 3:

DP300-120KG-X95DV

by gramirez - 2011, May 26 - 5:37pm

Anybody got a serial? I'm dying to use this!

IIGS_User's picture
by IIGS_User - 2011, May 14 - 7:41am

and the keycode is?

... and the winner is... Wink

by paquitopaquitop... - 2011, May 14 - 3:56am

and the keycode is?

MadMac's picture
by MadMac - 2011, May 5 - 3:43am

Enjoy the MAS plugins... (including the AutoTune...)

familyjules123's picture
by familyjules123 - 2011, March 30 - 6:23am
5

Anyone have earlier versions of Digital Performer for my 68040 Mac??? Thanks y'all.

MadMac's picture
by MadMac - 2011, March 30 - 5:34am

I need you to check if this is what you need... i cant do it because im not using this stuff anymore on my G4.
Check this link, pekoso:
http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=354735

by xy - 2011, March 24 - 12:30pm

It's weird: If I try to download the screen reverts to the download request instead of downloading the file... Also, the file offered for download is not the requested 27.94 MB file but just a 625K html document!

pekosos's picture
by pekosos - 2011, March 23 - 3:30pm

XY, the link work perfect, just press in "request download ticket " and next press "Download". do you have MAS plugins? see jah

by xy - 2011, March 23 - 12:01pm

Download link for main app does not seem to work. Link for updates and add ons, however, does work.

pekosos's picture
by pekosos - 2011, March 22 - 8:51pm

exelent madmac!!
some MAS plugins ??? thz!

MadMac's picture
by MadMac - 2011, March 22 - 11:59am

Well done, pekosos!
i add some of the stuff avariable...