This page is a wiki. Please login or create an account to begin editing.


Claris MacDraw II 1.1v2

Rating:
Your rating: None Average: 5 (4 votes)
Category:
Year released:
Author:
Publisher:
#1
[www].se [ftp].se [mirror].us
macdrawii.sit (1.33 MB)
MD5: 5945ce02131f2fd8cb3d6143fc44f785
For System 6.x - System 7.0 - 7.6
#2
[www].se [ftp].se [mirror].us
MacDrawII1.1J.sit (242.74 KB)
MD5: a14bb8ef42d887d95af1e7ea016475be
For System 6.x - System 7.0 - 7.6

An old vector based drawing application. What's new in this version compared to the previous one?
- Create presentations
- Post notes
- Check your spelling with the Spelling Checker
- Save your color documents in Color PICT2
- Use new printing options to print notes, slides, handouts, and color documents.
- Use the new MacDraw II Help System
- And zoom!! dammit now you can zoom!

  • DL #1: Contains the following floppy disks:
    - MacDraw II Program
    - Dictionaries and Templates
    - Introductory Tour (bootable)
    - Advanced Tour (bootable)

    All floppies are in DiskCopy 4.2 format compressed in friendly pre-5.x stuffit format.

    To install just copy the application to the hard disk. If you want to use the MacDraw II Options file and the Main Dictionary file, they must reside either in the same location as the MacDraw II application or inside the System Folder. If you have a customized User Dictionary don't replace it with the one in the floppy.
     

  • DL #2: Contains the Japanese version of MacDraw II 1.1 - executable file only stuffed with StuffIt Lite 3.6.
     
  • Compatibility
    Architecture: 68k

    Requires Macintosh Plus, Macintosh SE or Macintosh II families
    Two 800k drives (hard disk recommended)
    System Software 6.0 or later recommended

    Claris included a printed "Important Update" document with MacDraw II 1.1v1 (which most likely also applies to 1.1v2) which recommends use of System 6.0 & Finder 6.1. The document says System 4.3 & Finder 6.0 and System 4.2 & Finder 6.0 will work but are NOT recommended because there may be problems while zooming and when working on large and complex objects. System 4.1 & Finder 5.5 (and earlier) are not supported at all.

    [See Also]: MacDraw, MacDraw Pro and ClarisDraw

    Comments

    macjames's picture
    by macjames - 2013, December 24 - 12:22am

    Wish i could find a MacWrite II this complete

    MikeTomTom's picture
    by MikeTomTom - 2013, December 23 - 10:06pm
    5

    An excellent addition to the Claris family, archived. Thank you, macjames.