This page is a wiki. Please login or create an account to begin editing.


Audacity 1.0.0

Rating:
Your rating: None Average: 5 (2 votes)
Category:
Year released:
Author:
Publisher:
#1
[www].se [ftp].se [mirror].us
audacity-mac-1.0.0.sit (1.54 MB)
For Mac OS 9
#2
[www].se [ftp].se [mirror].us
LameLib.sit (86.48 KB)
For Mac OS 9
Emulation
This app works with: SheepShaver,

Audacity is free, open source software for recording and editing sounds. It is available for Mac OS X, Microsoft Windows, GNU/Linux, and other operating systems. It is released onder the terms of the GNU General Public License (GPL).

You can download Audacity from:

Compatibility
Architecture: PPC

Mac OS 9

Comments

Laurier's picture
by Laurier - 2017, December 15 - 10:04pm

Yes i think you can add this version here it was made by the same authors team.
This version is not on the official Audacity site maybe because it's a beta release.

eisnerguy1's picture
by eisnerguy1 - 2017, December 14 - 10:14pm

So, there was an unstable 1.1.1 version released for Mac OS 9. It looks like that is the actual final Mac OS 9 release. Here are the release notes & the Beta Version page. Should I add this 1.1.1 version to this page as well?

Laurier's picture
by Laurier - 2016, January 15 - 10:27pm
5

Added a few more screenshots.

Laurier's picture
by Laurier - 2015, February 11 - 4:37am

Added Audacity 1.0.0 and Lame MP3 Encoder v3.87b1 with information,this lame MP3 Encoder is the only version of Lame i know that work with Audacity 1.0.0

muttztfz's picture
by muttztfz - 2012, January 1 - 1:33pm

This isn't actually Abandonware, and it is still available from the official Audacity homepage. It is true thou that 1.0.0 is the last and only version for Mac OS 9. Newer versions are for Mac OS X only.

$ openssl sha1 audacity-mac-1.0.0.sit
SHA1(audacity-mac-1.0.0.sit)= 0ac7e881279ea34b03431ee67826254bc4a86cf4
$ openssl md5 audacity-mac-1.0.0.sit
MD5(audacity-mac-1.0.0.sit)= 448c90399e1de529b8cbbf0426ef29da

Still, it doesn't hurt to have it here too.
Cheers.

Balrog's picture
by Balrog - 2010, December 9 - 7:14pm

VST bridge only exists for Audacity 1.2.0-pre3 and up.

Older versions might just work with VST plugins directly. Haven't tested, but that's what it seems.

Balrog's picture
by Balrog - 2010, December 9 - 7:13pm

maybe at http://audacity.sourceforge.net/download/mac ?

by chillinfart - 2010, December 9 - 6:59pm

Exists Vst enabler plugin for this version? I need it!