This page is a wiki. Please login or create an account to begin editing.


Atari800MacX

Rating:
Your rating: None Average: 5 (1 vote)
Category:
Year released:
Author:
Publisher:
#1
[www].se [ftp].se [mirror].us
Atari800MacX3.8.1.zip (13.41 MB)
MD5: e4e9a50409fa55511504ae1bf76b39e4
For Mac OS X
#2
[www].se [ftp].se [mirror].us
Atari800MacX4.2.0.zip (14.25 MB)
MD5: df6ef7dd94af259c30f1d4e6266db0a2
For Mac OS X
#3
[www].se [ftp].se [mirror].us
Atari800MacX4.3.0.zip (14.28 MB)
MD5: ec35b0ac3eaf6c825e181ec6180b8a1d
For Mac OS X
Emulation
Guides on emulating older applications

Emulator of the Atari 800/XL/XE/5200 8-bit home computer systems that were made in 1979 and through the 1980s. This emulator is the evolution of what began with David Firth's core in the year 2001.

What you want is v4.6.0 (Tiger & up) the last emulator made for a long time (v5 modern activity has resumed recently) but v4.6.0 isn't quite ten years old.

Download 1 is v3.8.1 the highest that runs in OS X 10.2.8 Jaguar.
Download 2 is v4.2.0 the highest that runs in OS X 10.3.n Panther.
Download 3 is v4.3.0 the best available more than 10 years old.

These zips aren't originally distributed packages, some extras have been added, to better help get you started emyoulatein. So, are you devious?

Compatibility
Architecture: PPC x86 (Intel:Mac)

OS X Universal Binaries.

Comments

MikeTomTom's picture
by MikeTomTom - 2020, January 9 - 9:36pm

V4.6 is easy to locate and get, and the author is (still) requesting donations

Good enough reason for it not to be here, yet.

Thanks for the info, SkyCapt.

SkyCapt's picture
by SkyCapt - 2020, January 9 - 9:15pm
5

I looked around. V4.6 is easy to locate and get, and the author is (still) requesting donations, so I'll hold off installing it here now. There was however over seven years of no update activity between 4.6 and 5.0 (not that there aren't relentless issues as with all sophisticated emulators!) - they say 4.6 works up through OSX 10.11 and then the new v5.0.0 requires OSX 10.12 Sierra, in which all sound had stopped working with versions older than 5.

To install v4.6 you can use all the support folders found in this page's downloads, simply introduce the updated app file and good to go.

Jatoba's picture
by Jatoba - 2020, January 9 - 2:44pm

but v4.6.0 isn't quite ten years old.

Assuming it is a non-commercial product, this is not an issue in terms of being able to upload it in the Garden, according to the Garden's rules.