This page is a wiki. Please login or create an account to begin editing.


Adobe Illustrator 5.5

Rating:
Your rating: None Average: 5 (4 votes)
Category:
Year released:
Author:
Publisher:
#1
[www].se [ftp].se [mirror].us
adobeillustrator55.sit (8.36 MB)
For System 6.x - Mac OS 9
#2
[www].se [ftp].se [mirror].us
adobe_patternstextures.sit (1.74 MB)
For System 6.x - Mac OS 9
#3
[www].se [ftp].se [mirror].us
adobe_illustratortm_deluxe.sit (157.60 MB)
For System 6.x - Mac OS 9
[www].se [ftp].se [mirror].us
Illustrator55-OG.pdf
Emulation
This app works with: SheepShaver, Basilisk II,

Adobe's flagship vector art drawing program Illustrator reaches new heights with this .5 upgrade from version 5.0. Notably, Illustrator is now PPC native (both 68k & PPC native). It now has Spelling checking (the Deluxe edition includes several additional, mostly European language dictionaries, German, French, Spanish, etc). The default installation installs US & UK dictionaries only. Plus several new updated enhancements are made to the gradient fills, masking, pallets, plug-in filters, etc.

[Top DL]: Floppy disk install set (Note: unlocked read/write Disk Copy 6.3 images).

[2nd DL]: Additional Adobe Patterns & Textures

[3rd DL]: Adobe Illustrator 5.5 for Macintosh, Deluxe Edition CD-ROM; Also included on the CD, are the following optional components:

Illustrator 5.5 (Deluxe Edition)
Download from Mega.Co.Nz
Compatibility
Architecture: 68k PPC

68k & PPC native. You are given the choice (Custom Install) of either 68k or PPC versions or both. The default install, installs both (FAT).

System Requirements:

Macintosh based system with a 68020 (68k) or greater CPU, or PPC Macintosh
SSW version 6.0.7 or greater for 68k Macintosh
SSW version 7.1.2 or greater for PPC Macintosh
3.1 MB of application RAM
Hard drive

[Note]: I recommend that if installing this software, that you choose a Custom Install, and select only the items that you require, such as fonts. This installer may overwrite installed TrueType fonts with Postscript versions of your fonts if they have the same name as what is in this install set.

Comments

MikeTomTom's picture
by MikeTomTom - 2014, October 1 - 9:42pm

Are the requirements listed correct?

Not by a long shot. As a guess, I would think the original archiver has taken this info from a "Read Me" doc or similar included with the software - which at the time, would have been correct.

The above description needs re-working.

[Edit] Done

by retro.cycler - 2014, October 1 - 3:05pm

Are the requirements listed correct? I use illustrator 5.5 all the time on a quicksilver 800MHz dual processor, booted natively to OS 9.2.2. That's not a nubus machine is it?

MikeTomTom's picture
by MikeTomTom - 2014, January 28 - 8:55pm
5

@macjames: thanks for archiving this

themacmeister's picture
by themacmeister - 2012, March 2 - 10:46am

This is the best and fastest (and most reliable) version of Illustrator ever released!!!

It can do all the things that 6/8/10 can, but you have to do a lot of things manually, that are automated in later versions.

Heck, version 8.0 couldn't even print to imagesetters (without a bugfix).

This is all the Illustrator, before bloating became popular, especially amongst Ad@be products.

by turtlecroc - 2012, March 2 - 2:42am

Well, answered my own question. Downloaded, installed, and tested it out... Seems to work fine and didn't crash OS9, but this old version doesn't do a whole lot either. Definitely preferable to use a later version.

by turtlecroc - 2012, February 27 - 10:31pm

So, Illustrator 5.5 will crash OS9, or what..?

Version 6 is apparently not available on macintoshgarden.

MikeTomTom's picture
by MikeTomTom - 2011, June 8 - 2:41am

@sheepmyshaver123: If you mean me, no sorry. I clicked the mediafire link for the 1st time, yesterday.

Fortuna Wave's picture
by Fortuna Wave - 2011, June 7 - 2:58pm

Yes, did you store the file so I can re-distribute? I will remove the link later.

MikeTomTom's picture
by MikeTomTom - 2011, June 7 - 10:08am

The mediafire link in the Description area above is getting a "File Removed for Violation" error at MediaFire.

The file you requested has been removed from MediaFire for a violation of our Terms of Service or our Acceptable Use Policy

MacinTricks's picture
by MacinTricks - 2011, June 7 - 3:29am

New file is the floppy disk version of Adobe Illustator 5.5.

themacmeister's picture
by themacmeister - 2010, February 10 - 9:09am

This is the best version of Illustrator ever made - blinding fast, with all the features you want or need. I stuck with this version (for design) right up until version 9/10 was released - that is how bad the next 4 versions released were, mostly buggy when printing to different RIP/Imagesetter combinations.

Grab a copy of this while it lasts...!

TataMisia's picture
by TataMisia - 2010, February 4 - 2:04pm

Im guilty

Fortuna Wave's picture
by Fortuna Wave - 2010, February 4 - 11:14am

Someone has been updated the page to includes the box cover and system requirements.