This page is a wiki. Please login or create an account to begin editing.


Adobe Acrobat Reader 5.1 (Full Installer)


Rating:
Your rating: None Average: 5 (4 votes)
Category:
Year released:
Author:
Publisher:
#1
[www].se [ftp].se [mirror].us
acroreader51_enu_full.bin (43.61 MB)
For Mac OS 9 - Mac OS X
#2
[www].se [ftp].se [mirror].us
acroreader51_fr_full.sit (45.60 MB)
For Mac OS 9 - Mac OS X
Emulation
Guides on emulating older applications

Last version of Adobe Acrobat Reader for Mac OS 9.1 and above

Adobe Acrobat Reader is the free viewing companion to Adobe Acrobat. Acrobat Reader lets you view, navigate and print Portable Document Format (PDF) files. Adobe Acrobat is a complete solution for creating, enhancing, reviewing, editing, and sharing information in PDF.

Archived page from the Adobe Website: What's new in Acrobat Reader 5.1?

International Mac versions:
Danish
English
Italian
Japanese

2nd DL on the page: French installer for version 5.1

For other language versions of Acrobat Reader 5.1 for Windows, see also:
Brother HL5240/HL5250 Drivers CD-ROM

Compatibility
Architecture: PPC (Carbonized)

System requirements Mac:

Comments

MacTouch's picture
by MacTouch - 2017, November 28 - 1:35pm

Just added the French one... Smile

IIGS_User's picture
by IIGS_User - 2017, August 12 - 4:42pm

Adobe Reader system requirements (multiple versions listed):
http://www.retrocomputing.net/info/siti/ManualiApple/acrrsystemreqs.html

MikeTomTom's picture
by MikeTomTom - 2012, October 2 - 12:13am

...how do I make Reader the default (a little faster load)?

Plugins. You move unwanted plugins from Acrobat's Plugins folder to another folder. Acro 4 used to provide an "Optional Plugins" folder for this purpose, I don't know if Acro 5 has this, but its easy enough to create one if its not there.

You'll have to decide on which ones to move out, some are crucial, so if some feature you must have, stops working, you move it back into the Plugins folder again.

[Edit] I think that I have misread your question. You mean Acrobat 5.0 launches in the browser not Reader 5.1?

You could try giving the Reader the same name as Acrobat but with the updated version number. e.g; If Acrobat has the name "Acrobat 5.0" change the reader's name to "Acrobat 5.1" (test to see if it still launches). The Finder has a habit of launching apps with a greater version number so it might work (just guessing here).

Disabling plugins as described above can help Acrobat launch faster 'tho'.

IIGS_User's picture
by IIGS_User - 2012, October 1 - 5:05pm

Sorry, true, this one doesn't exist in 9.

jonnyboy's picture
by jonnyboy - 2012, October 1 - 2:49pm

hmm - not seeing an "Open with.." option - not on a PDF file in OS 9 Finder anyway

IIGS_User's picture
by IIGS_User - 2012, October 1 - 2:37pm

Finder Information window about a PDF file. Select "Open with...", set all files to default.

jonnyboy's picture
by jonnyboy - 2012, October 1 - 2:15pm

question - I have both Acrobat 5.05 and Reader 5.1 in OS9 - PDFs open/default with Acrobat - how do I make Reader the default (a little faster load)?

I've tried deleting the prefs & have used both Internet Config & IE to change the helper app IDs - think I'm overlooking something ....

by Macintosh Gardener - 2012, May 25 - 4:42am
5

Other language versions are still welcome, e.g. the French and German ones, file names AcroReader51_FRA_full.bin and AcroReader51_DEU_full.bin.