This page is a wiki. Please login or create an account to begin editing.


Adobe Acrobat 1.0

Rating:
Your rating: None Average: 5 (7 votes)
Category:
Year released:
Author:
Publisher:
#1
[www].se [ftp].se [mirror].us
acrobat_1.0.sit (7.88 MB)
For System 6.x - System 7.0 - 7.6
#2
[www].se [ftp].se [mirror].us
TypeOnCall2.0b.sit (151.02 MB)
For System 6.x - System 7.0 - 7.6
[www].se [ftp].se [mirror].us
acrobattm_exchange_tour.pdf
Emulation
This app works with: SheepShaver, Basilisk II, Mini vMac

Here is everything a work-group needs to use Adobe Acrobat software: Acrobat Exchange software for viewing, printing, annotating and collating electronic documents, and Acrobat Distiller for converting PostScript language files into the Portable Document Format.

The Portable Document Format (PDF):
With Acrobat software, you can convert documents created with most programs into a new file format called PDF. Based on the PostScript language, PDF compactly saves documents of any length or visual complexity.

Included PDFWriter:
Inside you'll find a special driver called "PDFWriter". It lets you create PDF files from most applications, so you can send complete, visually rich documents to fellow Adobe Acrobat users.

Top DL: Contains the floppy install images for Acrobat Exchange 1.0, Acrobat Distiller 1.0, and PostScript printer drivers, in DiskCopy 4.2 format, compressed in friendly StuffIt pre-5.x format.
 
2nd DL: Adobe Type-on-Call CD-ROM. This includes some bit-mapped fonts, demos for Adobe Photoshop 2.0.1 and Illustrator 3.0 and of course, the Type on call installer. Toast image in StuffIt 5.x format. This download is optional, available for historical purposes.

See also:
Prince of Persia CD Collection for Acrobat Reader 1.0 for DOS.

Compatibility
Architecture: 68k

Mac Plus, SE, Classic, LC, Macintosh II, PowerBook, Centris or Quadra (Macintosh II, PowerBook, Centris or Quadra recommended) for Exchange.
Macintosh II, PowerBook, Centris or Quadra with a 68020 or greater processor (Centris or Quadra recommended) for Distiller.
Macintosh System Software 6.0.5 or greater (version 7.0 or greater recommended).
2MB of RAM (4MB recommended) for Exchange.
6MB of RAM (12MB recommended) for Distiller.
800k or Apple SuperDrive floppy disk drive.

Note: If you want to run Distiller on Mini vMac, you'll need to use a Macintosh II variation build of the Mini vMac emulator.

Comments

by macjames - 2014, February 12 - 8:27pm

Yep it seems that way, i misread the diffs; also gone the updaters for acrobat 5. We need an explanation about this.

by pl212 - 2014, February 12 - 7:57pm

Looks like "uyjulian" removed the file, according to the diff record...

by macjames - 2014, February 12 - 7:54pm

It seems acrobat 2.1 is gone too...

by pl212 - 2014, February 12 - 7:53pm

Don't think that was me (or if it was it was an error!) I just added in the screenshots...

by macjames - 2014, February 12 - 7:48pm

Oh yeah, i got it from.... WHAT! Somebody beat me and you with the screenshots? Anyway thanks for the 5 stars MikeTomTom! Wink
Edit: It seems mr. pl212 removed my file.... i really hope this was an accident. i'm not me when i'm mad!

MikeTomTom's picture
by MikeTomTom - 2014, February 12 - 10:36am
5

No idea where or how you located this one, macjames. It completes all of the classic Acrobat versions for Mac OS 6 to 9. I've since tried it out on Mini vMac (Mac II '020 beta) & Basilisk II, SSW 7 Pro. Gets five stars from me. Thank you.